M500 SSD cloned per Crucial Apricorn SATA kit does not boot

Kilobyte Kid

M500 SSD cloned per Crucial Apricorn SATA kit does not boot

Bought a Crucial M500 SSD and the Crucial recommended Apricorn SATA wire kit for my new ASUS S300CA notebook running Win 8 64 bit.

 

Cloned per instructions using the SATA Wire kit and Apricorn provided software and installed (have installed SSDs on 3 previous laptops, but did new OS installations vs. clone).  On startup get the message:

 

 "Application or OS couldn't be loaded because a required file is missing or contains errors. 

 

Fild:\windows

system32\winload.efi

Error code: 0xc0000225"

 

Appears the SSD is not bootable.  i can put it back on the Satawire and used file configuration but don't know what to do.  

 

Any help appreciated. TIA

 

jsr123 

3 Replies
Community Manager

Re: M500 SSD cloned per Crucial Apricorn SATA kit does not boot

Hello jsr123,

 

I am sorry for the issues you have experienced with your new M500 SSD. Have you tried to clone the drive a second time? What happens when you do? We would recommend trying to clone again if you haven't already.  When your original drive is installed is it still booting? 

 

Another bit of information that may help us is if you have the file system that is on the SSD? Thank you in advance for this information. 





YogiH, Crucial Moderator, US


________________________________________
How do I know what memory to buy?
Shop for your region: US | UK | EU | France |
I think my memory is bad. What do I do now?
FAQs and Top Forum Solutions
Did a user help you? Say thanks by giving Kudos!
Still need help? Contact Customer Service
Want to be a Super User?
Kilobyte Kid

Re: M500 SSD cloned per Crucial Apricorn SATA kit does not boot

Thanks for the reply, YodiH

 

I cloned it several times, each time with the same result - no boot. 

 

By going into disk management I could see that the partitions of the SSD matched the original drive in size.  Differences were that each partition on the SSD after cloning were automatically assigned drive letters, unlike the original.  Probably critically, the main OS partition on the original HDD had in its description something like "Healthy drive (bootable, . . . )"  The correspondent SSD partition did not have the "bootable" part.  It seemed that the SSD simply would not boot. 

 

Since the first post i have tried a number of things found on the net and have managed to screw up the booting of both drives. Will be with my GA Tech CS son in few days and suspect we'll figure it out.

 

Bottom line is, the Apricorn software / SATA wire combo did give the intended result when following the directions.  I did download and run the updated Apricorn version from the website.  Might there be a problem in the Win 8 application?

 

At any rate, will report back if / when fixed.

Kilobyte Kid

Re: M500 SSD cloned per Crucial Apricorn SATA kit does not boot

This is slightly tangential to the original posting, but likely to be helpful to others installing an M500 or other SSD.  My M500 did not come with the Apricorn software and cable kit.  I found that I could download the Apricorn EZ-Gig IV software from the Apricorn site, however.  I have a Seagate Backup Plus portable drive that interfaces to the computer through USB (3.0), and found that I can simply pull the drive interface/USB section off of the physical drive in the Seagate unit and plug it into the M500 SATA drive.  I suspect that other external (USB) SATA hard drives offer similar capability:  I gather that 2.5" and 3.5" SATA drives use the same interface connectors.  Anyway, I tried many things to get the Apricorn software to recognize the new M500 drive.  I initially made a bootable CD with the EZ-Gig software on it, and EZ-Gig didn't recognize the drive when it was plugged into the USB3 port.  I thought perhaps no USB3 drivers were loaded, so plugged it into one of the USB2 ports.  No luck.  I tried running the EZ-Gig software under Windows, with the same result.  The drive was new, unpartitioned and unformatted, so under Windows admin tools, I partitioned and formatted it without problem.  Still no dice with the EZ-Gig software.

 

A Google search for cloning software led me to Macrium Reflect Free (the free version, of course).  I installed it, and found that it happily cloned the internal drive to the external one, leaving a section unallocated/unformatted (since the original drive was smaller than the M500 by about 150G).  Cloning of about 340G took just under 2.5 hours, with the M500 connected to the USB3.0 port of my laptop.  I replaced the original drive (this is in an Acer Aspire 4830T series laptop) with the newly cloned M500, and it boots and runs without a hitch, just a lot faster than the original.  I'd just as soon not mess with the size of the boot partition, so I've just used the Windows hard drive tools to allocate the remaining space as a new drive letter.  That way, if the need arises for me to replace the M500 with the original, that part of it (excluding the new drive letter) will be sized identically.

 

I've seen other postings here about problems with the Apricorn software, with replies also pointing to the Macrium software--with several people saying they were impressed enough with the Macrium suite that they bought one of the more complete versions.  So far, I can see why, and I'm likely going to do the same after I check the free version out a bit more.