MX100 Freezing

SOLVED
Kilobyte Kid

Re: MX100 Freezing

So, an update. I bought a new motherboard and CPU - MSI H97 Gaming 3. The drive is now connected at SATA 600 as it should be. However, I am still having the freezing problems.

It seems to happen whenever there is intensive disk activity, either on the SSD or more frequently on my RAID-1 array that stores my user data. So if I copy a bunch of stuff to the array, the SSD freezes. If I start a backup from the array, my SSD freezes.

I got a note from Crucial via my vendor:

 

On occasion it is possible to experience an issue with an SSD in AHCI mode when using Intel drivers. These issues can range from random crashes to the drive not being seen.

In most cases the problem can be resolved by switching to the Microsoft drivers. To do this, open the Device Manager (type Device Manager into the search field) and expand IDE ATA/ATAPI controllers.

You will see a few entries and if you are using the Intel drivers in AHCI mode, you will see one starting with Intel and containing AHCI, e.g. Intel(R) ICH10D/DO SATA AHCI Controller

Right click on this and select Update Driver Software..., then select Browse my computer for driver Software. In the next screen select "Let me pick from a list of device drivers on my computer".

In the list under Model, you will see the current Intel driver as well as the Microsoft one, called Standard AHCI1.0 Serial ATA Controller. Select that one and click Next.

Sadly, I don't have a node for IDE ATA/ATAPI controllers in my device manager.

 

Screenshot 2015-09-01 02.35.22.png

So now what, any ideas anyone?

 

Thanks

Steven

JEDEC Jedi

Re: MX100 Freezing


@Sinbad_ wrote:

 

Sadly, I don't have a node for IDE ATA/ATAPI controllers in my device manager.

 


It'll be called Storage Controllers these days. Smiley Happy

_______________________________________
How do I know what memory to buy?
Shop for your region: US | UK | EU | France |
I think my memory is bad. What do I do now?
FAQs and Top Forum Solutions
Did a user help you? Say thanks by giving Kudos!
Still need help? Contact Customer Service
Want to be a Super User?
Kilobyte Kid

Re: MX100 Freezing


@targetbsp wrote:

@Sinbad_ wrote:

 

Sadly, I don't have a node for IDE ATA/ATAPI controllers in my device manager.

 


It'll be called Storage Controllers these days. Smiley Happy


haha would be useful if the Crucial rep who responded to my vendor had included the correct terminology Smiley Wink

 

Anyway, I looked at that Intel SATA RAID controller - and tried alternate drivers. The only compatible drivers my system had listed were the one above, and Intel Server RAID Controller. Both of them produced the same results. There was no Microsoft driver available.

 

So I've bought a different SSD, will be cloning this one onto that one, and returning the Crucial.

Kilobyte Kid

Re: MX100 Freezing

A further update

I switched BIOS into IDE mode.

 

Confirmed in device manager, all Microsoft drivers being used for the storage controllers

 

Drive still hung up after a few minutes

JEDEC Jedi

Re: MX100 Freezing

Switch it back to AHCI. Have you installed all W10 drivers from MSI site? You can try to set power plan to 'High performance' and you can try to disable link power management in Intel RST console - http://h30434.www3.hp.com/t5/image/serverpage/image-id/50045i81E6DE88B98961F0?v=mpbl-1

______________________________________
How do I know what memory to buy?
Shop for your region: US | UK | EU | France |
I think my memory is bad. What do I do now?
FAQs and Top Forum Solutions
Did a user help you? Say thanks by giving Kudos!
Still need help? Contact Customer Service
Want to be a Super User?
Kilobyte Kid

Re: MX100 Freezing

Yes, switched back.
All Intel drivers installed from the disk that came with the board.Still hanging.
Link powwlink
Link power management already disabled.

Note this happens while I'm actively using the pc, not while it's idle.
JEDEC Jedi

Re: MX100 Freezing

Sinbad_, I believe customer shouldn't spend too much time on troubleshooting. Sometimes I spend my time on troubleshooting some issues for few day just to find out that there is nothing I can do in a reasonable timeframe.

I believe you are doing all things right. If you are not able to get the drive working properly, replace it.

______________________________________
How do I know what memory to buy?
Shop for your region: US | UK | EU | France |
I think my memory is bad. What do I do now?
FAQs and Top Forum Solutions
Did a user help you? Say thanks by giving Kudos!
Still need help? Contact Customer Service
Want to be a Super User?
Kilobyte Kid

Re: MX100 Freezing

Thanks I am in the process of doing so. However I hate being beaten by something! And if I can contribute a piece of the puzzle that helps resolve it for others then that is a bonus ! Smiley Happy
Bit Baby

Re: MX100 Freezing

Signed on here to report the exact same situation with my 256GB MX100.  Upgraded to latest firmware and I still get 100% disk usage on Windows 10.  Did a totally clean install of Windows 7 Pro, followed immediately by a Windows 10 upgrade.

 

Currently running against the 100% disk usage clock trying to get this posted.

Kilobyte Kid

Re: MX100 Freezing

Wow I thought I was alone on this one. Tried everything under the sun to fix this but I get random freezing on the time. Mainly when I leave in alone a while I'll come back and it wont respond at all. I have to reboot to be able to use it again. Hopefully Crucial will respond to this