MX100 unreadable by macbook pro mid 2012

Bit Baby

MX100 unreadable by macbook pro mid 2012

hello, i bought a crucial ssd mx100 512gb. The site told me it works with my mac but it's unreadable inside. To sum up, i've put it into an external enclosure to install yosemite, after that i remove the old hdd and put the mx100 inside my mac. when i start up i see only the gray screen with "?" in a folder. I tried the old hdd and the same thing happens. Both disks works perfectly if they are in the external enclosure connect with usb (right now i have nothing inside my mac and i'm working with the mx100 external) Can anybody help me? i've read to change my drive cable but which one works with data 6gb/s? thanks Stefano
1 Reply
Crucial Employee

Re: MX100 unreadable by macbook pro mid 2012

Hi Stefano,

 

Thanks for your post and I'm sorry to hear that you're having issues with your SSD.  It sounds like you need to initialize the SSD.  We actually have instructions on how to clone a new SSD in a Mac system.  Part of this guide shows you ho to initialize the SSD. 

 

Please have a look at the following link: http://forum.crucial.com/t5/Crucial-SSDs/How-to-clone-your-old-hard-drive-to-your-SSD-Mac/ta-p/11207...

 

Let me know how it goes and if you do have any issues at all, please just ask and I would be more than happy to help. 

Crucial_Junket, Crucial Moderator, UK


________________________________________
How do I know what memory to buy?
Shop for your region: US | UK | EU | France | Global
I think my memory is bad. What do I do now?
FAQs and Top Forum Solutions
We want your feedback! Post in the Suggestion Box
Did a user help you? Say thanks by giving Kudos!
Still need help? Contact Customer Service
Want to be a Super User?