MX200 "locking" Windows 7 64-bit system

Kilobyte Kid

MX200 "locking" Windows 7 64-bit system

I'm really struggling here! I'm running Windows 7 64-bit on a 250Mb MX200 as C: boot drive and I'm having a nightmare!

 

It started when shutting the system down a couple of nights ago. Took about 15 minutes to log-off the user (me!) and then shut down fast.

 

Now my system locks up at the slightest thing. I'm typing this but Windows Explorer has disappeared (no task bar, totally blank desktop). I've got Task Manager running (seems a permanent item at the moment), but it can't find windows.exe to run.

 

I've got Crucial SSD tools just hang with the arrow circling. I've installed the Crucial Storage Executive (the install worked) but it won't run; the browser window opens and then I've got the circling arrow again.

 

There was a big Windows Update the other night following which I "lost" the DVD R/W device. This re-appeared after a couple of reboots, but any attempt to access the device causes this hang.

 

I'm now going to have to shut down my PC. I think I'll reconnect the "good old" HDD, allow the Windows Update again and restart SSD installation and cloning over again.

 

Any suggestions to prevent this happening again will be gratefully received.

 

David

1 Reply
Kilobyte Kid

Re: MX200 "locking" Windows 7 64-bit system

I don't really know what I've done, but everytthing seems to be working!

 

I reconnected the HDD C: drive and booted from it. As before little would work that involved accessing the SSD drive (other than "My Computer"); Partition Magic wouldn'r run; Windows Disk Manager just displayed "connecting ..."; etc. I did update a couple of progams that requested updating but, other than that, I did nothing.

 

In desperation, I decided to power down; disconnect the SSD and reboot from the HDD again to see if things would then work.

 

After sitting watching the "Shutting Down" screen for about 15+ minutes, I left the room for a couple of minutes and came back to discover the PC had rebooted (I'm sure I asked it to shut down) and, of course, to the SSD C: drive.

 

Well. Everything seemed to work - Partition Magic, Windows Disk Manager, etc. So I tried loading Crucial Storage Executive. It worked! And told me there was a firmware update available. I followed the instructions, the update was downloaded and I rebooted; the Firmware update went through OK; the PC rebooted to the SSD; new drivers were installed and everything still worked.

 

Except my DVD R/W drive disappeared!

 

So, I shut down, disconnected the HDD C: drive and rebooted. Everything working well.

 

I've now rebooted several times without any long delays, my DVD R/W has reappeared and work.

 

So, at this moment, I'm a "happy chappy"!!

 

But I've no idea what, if anything, I've done to fix the problem.

 

David

 

PS Apologies for all the waffle!